Fork me on GitHub

Spark Notebook

Download or generate the Spark Notebook (GitHub) tailored to your needs

General
Spark
Spark version before 2 must use 0.7.0-pre2 only
Scala 2.10 is not supported from notebooks versions 0.9 and master
Hadoop
Package
Notification

tgz

Notebook 0.7.0-pre2

Scala 2.11

Spark 1.6.3 and Hadoop
Spark 1.6.2 and Hadoop
Spark 1.6.1 and Hadoop
Spark 1.6.0 and Hadoop

Scala 2.10

Spark 1.6.3 and Hadoop
Spark 1.6.2 and Hadoop
Spark 1.6.0 and Hadoop
Spark 1.5.1 and Hadoop

deb

Notebook 0.7.0-pre2

Scala 2.11

Spark 1.6.3 and Hadoop

zip

Notebook 0.7.0-pre2


docker

Notebook 0.7.0


Notebook 0.6.3


Notebook 0.6.2